Autel Support Communities
Autel Support Communities
Welcome, Guest     Sign in
Communities > Diagnostic & Analysis System > MaxiSys > USA vehicles missing
USA vehicles missing

1306 Views 3 Replies Latest reply: 2016-07-07 08:57:05


  •   Level 2   
    (48) points
    Balljoint
    2016-07-06 08:47:09
     Hi
    I have just noticed after updating the GM software, that no USA vehicles are showing under diagnostics.
    Have looked at the sd card in explorer and they all show up in the scan folder
    Where have they gone, and how do I get them back

    Regards

    Colin

  •   Level 9   
    (3413) points
    Support02

    2016-07-06 09:41:05 (Reply to:Balljoint)

    Hi Colin,

    Did you change language in your device? It is suggested you go to Maxisys-Data Manager-Apps Uninstall to delete USA cars and go to Update to download it again.

    BTW, what's your system program version? Please go to Maxisys-About to have a check.

  •   Level 2   
    (48) points
    Balljoint
    2016-07-06 13:35:01 (Reply to:Support02)
     version number is 2.13 and software 4.83.27

    I also found that Mercedes was missing, went to apps uninstall, and deleted & reinstalled Mercedes, which now seems to work , but no American brands show up in the uninstall list.

    What should I do

    Colin

  •   Level 9   
    (3413) points
    Support02

    2016-07-07 08:57:05 (Reply to:Balljoint)

    Are these USA cars appearing in Update page? If it cant work, please send email to support@autel.com. We have connected via teamviewer to have a check.
1
  Total1 Pages