Autel Support Communities
Autel Support Communities
Welcome, Guest     Sign in
Communities > Diagnostic & Analysis System > MaxiSys Elite > Trouble Codes search not functioning
Trouble Codes search not functioning

117 Views 6 Replies Latest reply: 2020-10-19 03:12:04


  •   Level 2   
    (13) points
    Minaya
    2020-08-28 00:20:13
     Recently my tablet has had an issue with the search function on the trouble codes page after running a diagnostic not opening directly to the relevant youtube video. 
    In the past once I clicked the search button it would open a video describing the issue, now it simply opens a google tab.
    Any help would be greatly appreciated.

  •   Level 9   
    (5267) points
    Ashraf

    2020-08-28 08:44:29 (Reply to:Minaya)

     Check your internet network...........

  •   Level 2   
    (13) points
    Minaya
    2020-08-30 02:30:07 (Reply to:Ashraf)
     YouTube and other sites work fine on chrome and I've tried connecting to three different WiFi networks.
    I appreciate the reply though!
    The issue is in the process of searching for the video/information on the trouble code it just gets stuck and doesn't leave the google home page. clicking the explorer button in the top right also re-opens the search in google chrome but it doesn't go anywhere even when I refresh.


  •   Level 10   
    (6856) points
    witsend

    2020-08-31 03:53:31 (Reply to:Minaya)

    You could very  well be right  I recently clicked search on a highlighted code and it opened a google bar that I had to type in what I wanted to search for instead of it going straight to search results for the code of the car make. Maybe Autel didn't pay some sort of licensing fee for a convenience feature and the last System Update about optimizing the paid experience , whatever the heck that was, fudged up the functionality of that feature. 

  •   Level 9   
    (5267) points
    Ashraf

    2020-09-01 08:34:34 (Reply to:witsend)

    Yes you both are right even I noticed this problem on my MS908Pro.........

    I have also noticed after new update V7.50 for Citroën, Peugeot and DS software don't work any more…      

  •   Level 10   
    (6856) points
    witsend

    2020-09-08 04:19:07 (Reply to:Ashraf)

      After system update it takes you to the search results now, but the Youtube search result's videos don't want to play when you click on them:-))

  •   Level 2   
    (14) points
    Robin Lovins

    2020-10-19 03:12:04

     I've not had this problem yet but, I've had others after updates. I got flashing links when go to training videos and that happen after update.
1
  Total1 Pages