Autel Support Communities
Autel Support Communities
Welcome, Guest     Sign in
Communities > TPMS > TS401 > Old firmware 3.20 needed
Old firmware 3.20 needed

222 Views 7 Replies Latest reply: 2020-09-03 18:23:02


  •   Level 1   
    (5) points
    Plumman53
    2020-05-18 06:26:33
     Anyone know where the old firmware is for the TS401.  I upgraded the software for version 5.55.  It shows my vehicle supported, but it is not on the menu.  Thanks!

  •   Level 9   
    (5267) points
    Ashraf

    2020-05-18 08:44:41 (Reply to:Plumman53)

    You should have backup your tool before you updated it.........

  •   Level 1   
    (3) points
    morganazang

    2020-08-14 18:59:44 (Reply to:Ashraf)

     Is there an Autel software to make a backup?

  •   Level 9   
    (5267) points
    Ashraf

    2020-08-15 08:36:17 (Reply to:morganazang)

    I have two SD Cards for my TS501 when there are any new updates I update one SD Card test it if everything is OK then I also update another one as backup............

  •   Level 10   
    (6856) points
    witsend

    2020-09-03 04:50:57 (Reply to:Ashraf)

    Hmmm, I don't recall my TS401 having a visible SD card slot.

  •   Level 4   
    (119) points
    John Clark

    2020-09-03 17:29:20 (Reply to:witsend)

      That's because it doesn't.  I just made the big mistake of updating my TS401 to 5.59 and now most of the vehicles I work on are gone from the menu.  Pretty much a boat anchor now.  Way to go, Autel. 

  •   Level 4   
    (119) points
    John Clark

    2020-09-03 17:33:18 (Reply to:John Clark)

     OK, just figured this out.  The update defaulted the tool to EU market.  Go into Settings and change to US market.  All my vehicles came back.  Hope this is helpful to someone...

  •   Level 9   
    (5267) points
    Ashraf

    2020-09-03 18:23:02 (Reply to:John Clark)

     I am glad you got it fixed......
1
  Total1 Pages