Autel Support Communities
Welcome, Guest     Sign in
Subject Replies Views Latest reply
Old firmware 3.20 needed 9 737 by witse...
  by Plumman53 >> 2020-05-18 06:26:33 2021-01-29 16:25:20
"Are you sure to delete the TPMS data (Y/N)?" 2 284 by Jorge...
  by JorgeZapata >> 2021-01-27 04:38:06 2021-01-28 15:16:30
"TPS Prog Limit" 3 3015 by DanH0...
  by BigArt >> 2019-10-04 00:48:41 2020-12-05 01:39:35
Copy by Activation - not working "Please active the OEM sensor to get ... 1 794 by Joum
  by Voloda >> 2019-11-14 17:16:55 2020-10-20 17:16:10
I get inconsistent readings for different scans 0 374 by mas05...
  by mas05401 >> 2020-10-16 23:41:24 2020-10-16 23:41:24
TS401 updates to EU version? 1 696 by John ...
  by ChesterMech >> 2019-12-04 16:58:54 2020-09-03 17:32:27
Serial Number 0 402 by larry...
  by larryw54 >> 2020-08-13 21:22:35 2020-08-13 21:22:35
TS401 will not power up after Updated to 5.56 3 1357 by 4runn...
  by alex_pivtorak >> 2019-05-25 13:32:09 2020-07-20 02:44:29
subaru forester my20 1 614 by 15366...
  by grzesiek89 >> 2020-02-12 18:12:38 2020-06-22 07:59:28
I need English or Russian on the menu 0 472 by vulka...
  by vulkan1961 >> 2020-06-06 08:55:13 2020-06-06 08:55:13
Battery charging / won't turn off 3 702 by EPunz
  by FMinMI >> 2020-03-05 15:32:58 2020-05-26 19:22:47
testing of TPMS without pressure / without tire? 3 1188 by EPunz
  by EPunz >> 2019-10-10 19:03:28 2020-05-26 19:17:48
Problem with software upadate 1 821 by NIELS
  by Macias >> 2020-01-03 11:43:14 2020-04-28 20:49:30
Update of version 5.59 created problems 0 746 by bband...
  by bbandar >> 2020-03-27 22:23:48 2020-03-27 22:23:48
2008 Lexus IS -- TS401 v5.59 will not scan 1 559 by witse...
  by lexusis88 >> 2020-02-17 14:48:08 2020-02-20 14:59:41
Threads: 165
1
    TotalPages