Autel Support Communities
Welcome, Guest     Sign in
Subject Replies Views Latest reply
maxi TPMS TS401 ERROR 1 1408 by azip0...
  by pnaumets >> 2016-08-08 02:40:37 2016-08-18 06:24:41
update maxitpms ts401 1 1757 by witse...
  by ayed_salamah >> 2016-08-10 13:22:35 2016-08-12 13:07:25
update for ts401 0 1401 by ayed_...
  by ayed_salamah >> 2016-08-08 10:29:35 2016-08-08 10:29:35
TS401 AND GM/VAUXHALL SENSORS 4 1960 by witse...
  by Howie >> 2016-07-16 19:52:11 2016-07-26 14:34:19
Ver 2.68 Tested 1 1677 by scope...
  by FX4 >> 2016-07-08 23:29:47 2016-07-09 00:45:23
VER. 2.68 installed 2 2021 by P2gee
  by P2gee >> 2016-07-06 14:33:27 2016-07-07 13:55:30
TS 401 on 2.67 update not working with Tacoma 7 2040 by FX4
  by rlitt >> 2016-06-23 13:11:57 2016-06-28 00:26:57
We (ts401 owners) need step by step update process 0 1299 by Brend...
  by Brendan >> 2016-06-12 01:29:59 2016-06-12 01:29:59
TS401 will not power up after Updated to 2.67 from 2.56 5 3792 by FX4
  by Brendan >> 2016-06-07 22:03:47 2016-06-10 17:02:47
Version 2.67 is out 6 1801 by FX4
  by FX4 >> 2016-05-21 05:42:41 2016-05-29 20:58:00
Survey on Autel TPMS Products 0 1767 by Autel...
  by Autel Support >> 2016-05-24 09:42:22 2016-05-24 09:42:22
TS401 not as described 4 2111 by witse...
  by alanann >> 2016-04-07 09:35:21 2016-05-22 05:47:03
TS401 New updates V2.40 on Autel's website 17 9826 by FX4
  by Dave08902 >> 2014-03-12 09:18:25 2016-05-21 05:48:44
version 2.63 1 1226 by Autel...
  by alain painchaud >> 2016-05-06 15:08:16 2016-05-16 09:36:10
updated a ts401 1 1324 by rosco...
  by rosco60559 >> 2016-05-05 22:26:39 2016-05-05 22:45:33
Threads: 164
7
    TotalPages